Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 20th January 2010, 16:02
DUCKFACE DUCKFACE is offline
Member
 
Join Date: Dec 2008
Location: Bulgaria
Posts: 92
Thanks: 2
Thanked 2 Times in 2 Posts
Default i stuck

i stuck pretty bad ...
all day im deleting ..
and running ...
but still
20.01.2010-15:59 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
20.01.2010-15:59 - DEBUG - Found 1 changes, starting update process.

cronjob is # * * * * * /usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispc$

im realy in the middle of nowhere
________
IOLITE VAPORIZER
________
WEED VAPORIZER

Last edited by DUCKFACE; 17th March 2011 at 20:36.
Reply With Quote
Sponsored Links
  #22  
Old 5th May 2010, 15:49
dpejic dpejic is offline
Junior Member
 
Join Date: Dec 2009
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default

are you solve this problem, because i have the same?
Reply With Quote
  #23  
Old 6th May 2010, 11:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Please enable verbose logging in ispconfig and post the debug output.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #24  
Old 6th September 2010, 16:39
dolmax dolmax is offline
Member
 
Join Date: Mar 2008
Posts: 33
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have the same problem. I see the same error in the log file.

Below is the crontab output;
Quote:
ispconfig:/var/log/ispconfig# crontab -l
23 4 */2 * * /usr/bin/sa-update --no-gpg &> /dev/null
* * * * * /usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log
30 00 * * * /usr/local/ispconfig/server/cron_daily.sh > /dev/null 2>> /var/log/ispconfig/cron.log
Below is the output of the log file after verbose mode activated;

Quote:
06.09.2010-16:36 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:37 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:38 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:39 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:40 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:41 - DEBUG - There is already an instance of server.php running. Exiting.
06.09.2010-16:42 - DEBUG - There is already an instance of server.php running. Exiting.
This server is not updating the "monitor" page at the ISPconfig panel.
Reply With Quote
  #25  
Old 20th November 2010, 14:34
wiss wiss is offline
Member
 
Join Date: Oct 2010
Posts: 68
Thanks: 2
Thanked 4 Times in 4 Posts
Default

I have the same problem

Do you resolv?


task list ins ipconfig not run after 36 hours, and debug:

Code:
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:31	ns1.pcrednet.net	Debug	There is already an instance of server.php running. Exiting.	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:30	ns1.pcrednet.net	Debug	There is already an instance of server.php running. Exiting.	
2010-11-20 13:29	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...	
2010-11-20 13:29	ns1.pcrednet.net	Debug	There is already a lockfile set. Waiting another 10 seconds...

Thx.
__________________
Reparacion ordenadores | Reparacion portatiles
Pd: Sorry for my english...
Reply With Quote
  #26  
Old 19th July 2012, 02:04
matiasCU matiasCU is offline
Member
 
Join Date: Apr 2007
Posts: 57
Thanks: 5
Thanked 2 Times in 2 Posts
Default

Hi Till,
It is necessary that the process is running all the time on cron?
* * * * * /usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log

Thanks
Reply With Quote
  #27  
Old 19th July 2012, 10:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
 
Default

Yes. Otherwise you wont see any statistics or logs in the monitor and no configuration changes that you make in ISPConfig get written to disk.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20
fail2ban not working linuxwannabe Installation/Configuration 1 25th January 2009 07:09
DNS stop working MZH General 3 22nd February 2008 12:10
spamassassin stop working after woody to sarge update shark_tico Server Operation 1 19th October 2006 15:01
ftp not working pesja Installation/Configuration 3 17th July 2006 13:37


All times are GMT +2. The time now is 08:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.