Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 22nd December 2011, 11:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Thats both ok. I've no idea why it does not work on your server, maybe the installed awstats pckage is broken somehow.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #12  
Old 9th January 2012, 12:19
djoey djoey is offline
Junior Member
 
Join Date: Dec 2008
Posts: 14
Thanks: 1
Thanked 5 Times in 3 Posts
Default

Hi,

I had the same problem.
all created awstats.domain.tld.conf files are looking for an include. This include is supposed to be /etc/awstats/awstats.conf this didn't exist for me on centos.
I have copied /etc/awstats/awstats.model.conf to /etc/awstats/awstats.conf and then it worked.
Reply With Quote
The Following User Says Thank You to djoey For This Useful Post:
ferro_i (6th July 2012)
  #13  
Old 6th July 2012, 15:51
ferro_i ferro_i is offline
Junior Member
 
Join Date: Jul 2012
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by djoey View Post
I have copied /etc/awstats/awstats.model.conf to /etc/awstats/awstats.conf and then it worked.
Tanks, djoey
Your solution worked for me (centos 6.2 apache)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AWStats - Fix and Improvement (working) erosbk Developers' Forum 33 1st May 2012 12:04
Ispconfig + awstats on debian etch Dennis Installation/Configuration 1 19th April 2008 22:57
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 15th May 2006 23:04
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 21:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.