Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd July 2012, 14:35
alleks alleks is offline
Senior Member
 
Join Date: Nov 2010
Posts: 157
Thanks: 9
Thanked 9 Times in 9 Posts
Default Completely disable mailing service

I just setup my mailing service with Google Business free edition, because it's just want I need at Google and I can save some memory for apache performance by disabling my mailing service on my server (for now)

So my question is, what do you recommend to do to disable the mailing service but not deleting the existing data?

The only thing I would need to keep tuning, is Postfix to send mails from website forms. I just `update-rc.d -f amavis remove` and now going to remove Courier and fix the problems with Postfix's dependency with amavis, anything else?

Oh, I also disable Mail Server Service at my ISPConfig panel and reconfigured it.
Reply With Quote
Sponsored Links
  #2  
Old 3rd July 2012, 16:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

If you disable amavisd, make sure you remove the amavisd parts from /etc/postfix/main.cf and /etc/postfix/master.cf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
alleks (11th August 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 15:08
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 22:31
Sites stopped working Toucan Installation/Configuration 21 3rd January 2010 23:27
dns server error Hellbound General 7 2nd August 2007 09:18


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.