#1  
Old 25th June 2012, 23:07
cfoe cfoe is offline
ISPConfig Developer
 
Join Date: Oct 2011
Location: NRW, Germany
Posts: 233
Thanks: 27
Thanked 57 Times in 32 Posts
Send a message via Skype™ to cfoe
Default APC problem on nginx + php-fpm

Hi guys,

I followed the guide http://www.howtoforge.com/perfect-se...ispconfig-3-p5 but used php-pecl-apc instead of php-xcache.

Now I can not get APC to be loaded.
The /etc/php.d/apc.ini is loaded stated by phpinfo but apc.php and phpinfo tell me APC is not running.

Is there any way to find out if there are any errors on startup of the php-fpm?
The logs show no errors anywhere.
__________________
Christian Foellmann

OpenSource-Projects - GitHub-Projects - SVN-Mirrors on GitHub - Foe Services
Reply With Quote
Sponsored Links
  #2  
Old 26th June 2012, 07:03
cfoe cfoe is offline
ISPConfig Developer
 
Join Date: Oct 2011
Location: NRW, Germany
Posts: 233
Thanks: 27
Thanked 57 Times in 32 Posts
Send a message via Skype™ to cfoe
 
Default

Already solved it myself.

Might be helpful for someone else:

DO NOT install "php-pecl-apc" through yum.
Use the "standard" way of "pecl install apc" and it works fine.
__________________
Christian Foellmann

OpenSource-Projects - GitHub-Projects - SVN-Mirrors on GitHub - Foe Services
Reply With Quote
The Following 2 Users Say Thank You to cfoe For This Useful Post:
falko (28th June 2012), till (26th June 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
issues in /var/log/apache2/error.log denpark Installation/Configuration 1 22nd November 2011 09:12
Multiserver setup: repquota command not found. CSsab Installation/Configuration 2 27th January 2011 15:11
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Really Simple DNS Question andysm849 Server Operation 4 20th October 2008 23:32


All times are GMT +2. The time now is 19:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.