Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th June 2012, 16:20
lobius lobius is offline
Member
 
Join Date: Apr 2012
Posts: 41
Thanks: 1
Thanked 0 Times in 0 Posts
Default Finding site from IP address

I feel terrible asking this but I can't figure it out in relation to ISPconfig3…

I need to access /var/www/clients/client7/web14/web so i think "that's easy."

192.168.1.149/clients/client7/web14/web

No luck.

I cannot connect the domain until the new site is finished. So the question is:

How do I access this site for development?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Not Working midcarolina Installation/Configuration 11 2nd October 2011 15:40
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 14:20
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20


All times are GMT +2. The time now is 12:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.