Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th June 2012, 16:35
bschultz bschultz is offline
Senior Member
 
Join Date: Jul 2006
Posts: 220
Thanks: 11
Thanked 10 Times in 10 Posts
Default Change root=/dev/hda1 ro quiet

I made a backup (about a year ago) of a working Debian server and put that backup image on a new machine (better hardware, etc.)

Everything is / was working great until recently. Now on reboot, when loading the kernal, it says

Quote:
Kernal /boot/vmlinuz-2.6.26-2-686 root=/dev/hda1 ro quiet
I need that to be root=/dev/sda1 ro quiet. How do I change that permanently?

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change the domain user without using the panel matiasCU Developers' Forum 3 18th October 2011 08:20
Issues with Change SQL Password plugin for Squirrel Mail on Centos 5.4 and ISPConfig3 centosarus Installation/Configuration 6 4th May 2010 15:59
Host/Domainname change in: The Perfect Server-Debian Lenny (Debian 5.0) [ISPConfig 2] edge HOWTO-Related Questions 2 23rd February 2009 19:17
Unable to change Domain Name under Management ->> Setting cbfeagle Developers' Forum 2 24th August 2008 17:13
user can change domain testset General 2 12th June 2007 22:53


All times are GMT +2. The time now is 18:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.