Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th June 2012, 13:49
Whistler Whistler is offline
Junior Member
 
Join Date: Oct 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Default page for https

Where can I configure the default page for "https" connection?
For default "http" connection apache correctly points to /var/www/index.html, but for https://server_IP it points to one of the existed "https:// sites.
Please help

I'm using ISPConfig 3.0.4.5
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
User creating shoevring Developers' Forum 7 25th July 2010 10:17
amavis: (!!)WARN: all primary virus scanners failed, considering ba jariasca Installation/Configuration 13 20th April 2010 17:34
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 04:54
Exim MTA dazblade Server Operation 4 16th July 2007 18:42


All times are GMT +2. The time now is 14:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.