Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th June 2012, 22:22
keen keen is offline
Junior Member
 
Join Date: May 2012
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
Default Postfix and Dovecot continuous problems

Hello and thank you in advance for any help offered. I installed ISPConfig using the The Perfect Server – Ubuntu 12.04 LTS tutorial and most components work and have been very happy. I also purchased the ISPConfig 3 Manual so I must be missing something.

I cannot send or receive E-mail using Postfix/Dovecot. I try sending mail via the terminal, but that also doesn't work.

The following are some errors on the Logfiles > Show Mail Log:

Code:
Jun 8 14:26:37 server1 postfix/smtp[9111]: 6321C22099C: to=, relay=none, delay=188213, delays=188213/0/0/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=mydomain.com type=MX: Host not found, try again)
Jun 8 14:26:37 server1 amavis[9697]: (!)DENIED ACCESS from IP 192.168.1.20, policy bank ''
Other errors include:

Code:
Jun 8 14:26:37 server1 postfix/smtp[8891]: 462CF220EC0: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=130851, delays=130851/0.13/0/0, dsn=4.4.2, status=deferred (lost connection with 127.0.0.1[127.0.0.1] while receiving the initial server greeting)
Jun 8 14:26:37 server1 postfix/smtp[9098]: 7047E220EC8: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=18156, delays=18156/0.18/0/0, dsn=4.4.2, status=deferred (lost connection with 127.0.0.1[127.0.0.1] while receiving the initial server greeting)
Jun 8 14:26:37 server1 postfix/error[9139]: 359152208F9: to=, relay=none, delay=237862, delays=237862/0.21/0/0.06, dsn=4.4.2, status=deferred (delivery temporarily suspended: lost connection with 127.0.0.1[127.0.0.1] while receiving the initial server greeting)
Jun 8 14:26:37 server1 postfix/error[9148]: 79B5E2204FC: to=, relay=none, delay=1355, delays=1355/0.21/0/0.07, dsn=4.4.2, status=deferred (delivery temporarily suspended: lost connection with 127.0.0.1[127.0.0.1] while receiving the initial server greeting)
Once again, thank you for any and all help
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
dovecot, error, mail, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 won't start after update Cracklefish Installation/Configuration 15 28th February 2012 14:11
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 13:29
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 06:37
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.