Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th June 2012, 16:10
joey3002 joey3002 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default Unable to send email..

I followed the guide for "the perfect server ubuntu 11.10"
http://www.howtoforge.com/perfect-se...10-ispconfig-3

The system runs great with 1 small issue.. and it could be a user issue

I set up a user account to send/receive email. I then set up thunderbird to send/recv I am able to receive the email fine, but sending it gives error that it times out. So my question is... what port is this guide using and what type of authentication should I be using?

thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu and nginx delgado2061 Installation/Configuration 0 28th November 2011 00:36
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 15:24
Unable to send, receive, and login to email. Using Roundcube, ISPConfig, Proxmox. djmixx07 Server Operation 23 29th March 2010 16:50
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 19:09


All times are GMT +2. The time now is 05:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.