Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 4th June 2012, 19:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Quote:
Servers is installed about 2 years ago, many versions before worked without problem, after update to 3.0.4.5 has this problem. I tried revert this containers on my localmachine to version 3.0.4.4 and everything work like a charm, so problem must be in somethings new in 3.0.4.5.
Servers is installed with this tutorial http://www.howtoforge.com/installing...th-ispconfig-3
we have only changes in server roles.
Thats ok. As lng as you do not use mysql replication between the servers there should be no problem.

Quote:
Is somethings new in the synchronization or installer??
No, there had been no changes in the last release in these parts of the software. The last few releases are all bugfix releases without any changes in the way the software works.
Just one guess, have you accessed the ispconfig mysql database manually with phpmyadmin and deleted any records? E.f. if you deletd records from sys_datalog table manually or emptied that table on the master or slave, then replication will fail as the server looses the entry point fro replication.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
mail, mailbox, password, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange fail2ban behaviour > doesn't ban specific IP Djamu Server Operation 2 13th January 2012 03:29
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 16:18
Issues with Change SQL Password plugin for Squirrel Mail on Centos 5.4 and ISPConfig3 centosarus Installation/Configuration 6 4th May 2010 16:59
MYSQL- Password change and now error in ispconfig happz Installation/Configuration 1 17th April 2010 02:47
Leting users change the email password? edge Server Operation 6 21st April 2008 02:21


All times are GMT +2. The time now is 15:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.