Prev Previous Post   Next Post Next
  #1  
Old 4th June 2012, 13:09
mg83264 mg83264 is offline
Junior Member
 
Join Date: Jun 2012
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problems with billing module

Hello,

I've just started using ISPconfig 3 and the billing module and have executed my first recurring invoice run today, but already clients have complained as I've a few problems which I hope you can help me with.

Firstly, my email templates reference {INVOICE_PAY_LINK} but this link in the emails themselves ended up screwed :

http://_/billing/payments/pay.php?id...d181e3f847b3ea

Secondly, if I replace the _ with the server name it should be, I get :

"Payment page has been disabled for this invoice."

Note that my server only runs HTTPS so the link should also reflect this but I'm not sure where or how to specify this.

Everything else is working fine but obviously billing is an important feature so I need this to be correct. On my Global Settings -> Payment gateways configuration I have all fields specified and PayPal enabled, other than "Link to payment page (otional)" which I understood was only to replace the default URL which should have been correct, above.

I have noticed that on the Billing -> Client List -> Settings the Payment Gateway is set to "None" - does this need to be "Auto" for all clients in order to work as I expect it to ?

Thanks in advance,

Matt.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
billing, https, ispconfig3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freeradius and Mysql uvstudios HOWTO-Related Questions 4 19th February 2014 12:11
Proftpd + MySQL virtual users, can't connect geekman HOWTO-Related Questions 28 27th September 2010 18:03
FreeRadius + MySQL working, but I don't know how to customise SQL queries awe Installation/Configuration 4 4th April 2010 23:28
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Webmin docs missing namit Server Operation 11 5th January 2006 09:51


All times are GMT +2. The time now is 22:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.