Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th June 2012, 01:14
todx todx is offline
Member
 
Join Date: Apr 2012
Posts: 77
Thanks: 33
Thanked 6 Times in 5 Posts
Default PHP Warning: PHP Startup: apc.shm_size

When I click on "Show ISPC Cron-log" under "Monitor" I have approximately 50 entries, all showing the following error:

Code:
PHP Warning: PHP Startup: apc.shm_size now uses M/G suffixes, please update your ini files in Unknown on line 0
Should I be worried?
What can I do to remove this error?
I assume I have to modify APC setting in php.ini, but what should I change?
Reply With Quote
Sponsored Links
  #2  
Old 4th June 2012, 01:32
rosehosting rosehosting is offline
Member
 
Join Date: Jun 2012
Posts: 39
Thanks: 0
Thanked 7 Times in 6 Posts
 
Default

Quote:
Originally Posted by todx View Post
When I click on "Show ISPC Cron-log" under "Monitor" I have approximately 50 entries, all showing the following error:

Code:
PHP Warning: PHP Startup: apc.shm_size now uses M/G suffixes, please update your ini files in Unknown on line 0
Should I be worried?
What can I do to remove this error?
I assume I have to modify APC setting in php.ini, but what should I change?
Looking at the output you provided it seems you have a typo in your apc configuration or you've updated to a newer php version where you need to append a suffix for the apc.shm_size value.

For example:

you have something like

Code:
apc.shm_size="
which needs to be changed to

Code:
apc.shm_size="64M"
Reply With Quote
Reply

Bookmarks

Tags
apc, php startup, php warning, shm_size

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 13:56
ubuntu and nginx delgado2061 Installation/Configuration 0 28th November 2011 00:36
rkhunter warnings esezako General 7 27th September 2011 08:28
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20


All times are GMT +2. The time now is 23:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.