Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st May 2012, 10:44
mark1982 mark1982 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail server cannot send or receive

Morning all,

I am trying to configure my mail server but i cannot send of receive.

I have followed this install

http://www.howtoforge.com/perfect-se...ot-ispconfig-3

With the exception that during the install I didn't have my domain name so just used example.com. I now have my own domain name and as best I can tell have change all configs to mydomain.co.uk i test the mx all seams ok, I then test the SMTP via http://www.mxtoolbox.com/.

and I get
Quote:
EHLO please-read-policy.mxtoolbox.com
250-server1.example.com
250-PIPELINING
250-SIZE
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN [140 ms]
MAIL FROM: <supertool@mxtoolbox.com>
250 2.1.0 Ok [187 ms]
RCPT TO: <test@example.com>
554 5.7.1 <test@example.com>: Relay access denied [172 ms]
QUIT
221 2.0.0 Bye [140 ms]
The test e-mail is sent to test@example.com. how do I change this?
The second issue is, Is this stopping me sending and receiving e-mails. I have been able to send an e-mail to myself but not outside the server. (ie to my gmx account etc)

I have scanned the posts (see below) and 25 is open so this is ok.

Quote:
Port - Name - Result - Time (ms)

21 - ftp - Thread was being aborted. - 0
22 - ssh - Success - 140
23 - telnet - Thread was being aborted. - 0
25 - smtp - Success - 140
53 - dns - Thread was being aborted. - 0
80 - http - Success - 140
110 - pop3 - Success - 140
143 - imap - Thread was being aborted. - 0
587 - msa-outlook - Thread was being aborted. - 0
1433 - sql server - Thread was being aborted. - 0
3306 - my sql - Thread was being aborted. - 0
Therefore i am now at a lose as to why it isnt working any help would be appreceated.

Thanks
Mark

Last edited by mark1982; 21st May 2012 at 10:50.
Reply With Quote
Sponsored Links
  #2  
Old 21st May 2012, 15:19
mark1982 mark1982 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok an update to this,

I can now receive e-mail but i am still unable to send. i am testing to send a to a large company but i get the response below.

Quote:
Reporting-MTA: dns; server1.example.com
X-Postfix-Queue-ID: AE31xxxxxxE
X-Postfix-Sender: rfc822; xxxx@mydomain.co.uk
Arrival-Date: Mon, 21 May 2012 14:02:11 +0100 (BST)

Final-Recipient: rfc822; xxx.xxxxx@txxxxxxx.com
Original-Recipient: rfc822;xxxx.xxxxxx@txxxxxxx.com
Action: failed
Status: 5.7.1
Remote-MTA: dns; mail.messaging.microsoft.com
Diagnostic-Code: smtp; 550 5.7.1 Service unavailable; Client host
[my.ip.add.ress] blocked using Blocklist 1, mail from IP banned; To request
removal from this list please forward this message to
delist@messaging.microsoft.com.
I have mailed to have the IP unblocked but i still need to correct the
Reporting-MTA: dns; server1.example.com

How do i do this?
Reply With Quote
  #3  
Old 22nd May 2012, 14:19
mark1982 mark1982 is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Ok this post can be closed, it would appear that since my IP is dynamic it will not be unblock, so i will be sending all mail via my ISP mail.server.

regards
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 14:42
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50


All times are GMT +2. The time now is 05:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.