Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th May 2012, 02:49
local.host local.host is offline
Junior Member
 
Join Date: Feb 2012
Location: Australia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question additional server in an existing multi server installation

Hi all,

apologies if this info exists elsewhere - I tried searching around but all I could find was tutorials on how to "setup" NEW multi server environments.

I allready have a large farm running ISPConfig (5 web, 3 email, 2 dns & 2 db servers) with some running stand alone items and others in a mirror. This setup works really really well. This has been running for a few months now and I've started production setup of some domains.

What I now want is to bring on a 4th email server and have it mirror the 3rd email server for redundancy.

I can install mail server #4 and join it to the farm and then set it to mirror mail server #3 no probs, however it will only get config for new mail domains that are created "after" the mirror was setup.

i.e. any mail domains that were created before the mirror only exist on mail server #3.

Can anyone provide some guidence on how I can "push" the existing config from mail server #3 to mail server #4 so that they are a "true mirror" including the original config data?

This information is also relavent as I was wondering - if I have a server crash, and have to bring online a new replacement server - how to get the existing config pushed to the new server.

regards

Aaron.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
config, failover, isp config 3, mirror, multiserver

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 15:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.