Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th May 2012, 19:47
carlospopo123 carlospopo123 is offline
Junior Member
 
Join Date: May 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default failed build dependencies imap 4.9.3

Hi to everybody,

I'm new and I was trying to install ISPConfig in a CentOs 6.2 through the manual "The perfect server" on HowToForge.

Everything OK till execute the rpmbuild -ta courier-imap-4.9.3-1.tar.bz2

The system says:

error: Failed build dependencies:
/usr/include/fam.h is needed by courier-imap-4.9.3-1.i686

Any suggestions are needed.

Thanks in advance.

Carlos.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 11:29
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Failed during pvmove, howto: set up software raid 1 on running LVM system sbh77 HOWTO-Related Questions 2 8th October 2010 00:11
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 19:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.