Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th May 2012, 20:18
nickcasey nickcasey is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default load balancer should not be listening on the virtual IP

I seem to be having a problem with the LB side of things.

In http://www.howtoforge.com/setting-up...load-balancer-
with-haproxy-heartbeat-on-debian-lenny-p2 you have said that

As lb2 is the passive load balancer, it should not be listening on the virtual IP address as long as lb1 is up. We can check that with:

lb2:

ip addr sh eth0

but the result shows both lb1 and lb2 are listening to the vIP

Please can you help.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
POP3/IMAP-Server: Offline zoomm General 8 7th December 2011 23:53
ubuntu and nginx delgado2061 Installation/Configuration 0 28th November 2011 00:36
Postfix/courier/Centos 6 cant send email to external email servers maxtorzito Installation/Configuration 14 7th October 2011 11:56
Load Balancer with 2 virtual ip address thefusa HOWTO-Related Questions 4 30th November 2009 16:56
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29


All times are GMT +2. The time now is 16:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.