Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 13th May 2012, 14:06
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The name of the vhosts (like for example site1.com) doesn't appear anywhere in the access logs.

/var/log/ispconfig/httpd/site1.com/20120512-access.log

Code:
207.241.226.112 - - [12/May/2012:00:51:22 +0000] "GET /robots.txt HTTP/1.1" 200 24 "-" "ia_archiver(OS-Wayback)"
207.241.224.41 - - [12/May/2012:00:51:23 +0000] "GET /robots.txt HTTP/1.1" 200 24 "-" "ia_archiver(OS-Wayback)"
95.108.150.235 - - [12/May/2012:12:52:49 +0000] "GET / HTTP/1.1" 200 868 "-" "Mozilla/5.0 (compatible; YandexBot/3.0; +http://yandex.com/bots)"

Last edited by jumba; 13th May 2012 at 14:09.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache 2, vlogger

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with suexec gobokster Installation/Configuration 7 7th May 2009 13:33
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Apache won't configure cybiko123 Installation/Configuration 1 13th January 2008 10:43
ispconfig installation errors kcmohan Installation/Configuration 1 9th April 2007 20:14
MaxClients set to appropriate level, but ISPconfig is crashing from it (I think) bpmee Server Operation 6 11th January 2007 19:29


All times are GMT +2. The time now is 09:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.