Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th May 2012, 04:35
JustonTN JustonTN is offline
Junior Member
 
Join Date: Aug 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Roundcube & ISPConfig 3 - can not log in

hello,

I followed the Howto on setting up RoundCube -.7 with ISP3

http://www.howtoforge.com/how-to-ins...debian-squeeze

Upon completing the config, and setting up a mail user in ISP, I am unable to log into the newly created email account.

Suggestions?

Kind Regards
JustonTN
Reply With Quote
Sponsored Links
  #2  
Old 11th May 2012, 09:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Do you get any errors? What's in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th May 2012, 15:09
JustonTN JustonTN is offline
Junior Member
 
Join Date: Aug 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
May 9 20:53:19 asgard postfix/master[17493]: daemon started -- version 2.7.1, configuration /etc/postfix
May 9 20:54:13 asgard dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
May 9 20:54:13 asgard dovecot: Generating Diffie-Hellman parameters for the first time. This may take a while..
May 9 20:54:13 asgard dovecot: Killed with signal 15 (by pid=19230 uid=0 code=kill)
May 9 20:54:13 asgard dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
May 9 20:54:13 asgard dovecot: Generating Diffie-Hellman parameters for the first time. This may take a while..
May 9 20:54:13 asgard dovecot: Killed with signal 15 (by pid=19264 uid=0 code=kill)
May 9 20:54:13 asgard dovecot: Dovecot v1.2.15 starting up (core dumps disabled)
May 9 20:54:13 asgard dovecot: Generating Diffie-Hellman parameters for the first time. This may take a while..
May 9 20:58:25 asgard amavis[28683]: starting. /usr/sbin/amavisd-new at asgard.g3-services.com amavisd-new-2.6.4 (20090625), U$
May 9 20:58:25 asgard amavis[28683]: Perl version 5.010001
May 9 20:58:25 asgard amavis[28688]: Net::Server: Group Not Defined. Defaulting to EGID '116 116'
May 9 20:58:25 asgard amavis[28688]: Net::Server: User Not Defined. Defaulting to EUID '112'
May 9 21:40:02 asgard dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
May 9 21:40:02 asgard dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
May 9 21:40:02 asgard postfix/smtpd[2446]: connect from localhost[127.0.0.1]
May 9 21:40:02 asgard postfix/smtpd[2446]: lost connection after CONNECT from localhost[127.0.0.1]
May 9 21:40:02 asgard postfix/smtpd[2446]: disconnect from localhost[127.0.0.1]
May 9 21:44:02 asgard postfix/smtpd[2405]: timeout after END-OF-MESSAGE from localhost[127.0.0.1]
May 9 21:44:02 asgard postfix/smtpd[2405]: disconnect from localhost[127.0.0.1]
May 9 22:23:06 asgard dovecot: imap-login: Aborted login (auth failed, 1 attempts): user=<jgriggs@g3-services.com>, method=PLAI$
May 9 22:23:13 asgard dovecot: imap-login: Login: user=<jgriggs@g3-services.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, s$
May 9 22:23:13 asgard dovecot: IMAP(jgriggs@g3-services.com): Disconnected: Logged out bytes=29/405
May 9 22:23:17 asgard dovecot: imap-login: Login: user=<jgriggs@g3-services.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, s$
May 9 22:23:17 asgard dovecot: IMAP(jgriggs@g3-services.com): Disconnected: Logged out bytes=29/405
May 9 22:23:24 asgard dovecot: imap-login: Login: user=<jgriggs@g3-services.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, s$
May 9 22:23:24 asgard dovecot: IMAP(jgriggs@g3-services.com): Disconnected: Logged out bytes=29/405
May 9 22:23:28 asgard dovecot: imap-login: Login: user=<jgriggs@g3-services.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, s$
May 9 22:23:28 asgard dovecot: IMAP(jgriggs@g3-services.com): Disconnected: Logged out bytes=29/405
May 9 22:23:32 asgard dovecot: imap-login: Login: user=<jgriggs@g3-services.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, s$
May 9 22:23:32 asgard dovecot: IMAP(jgriggs@g3-services.com): Disconnected: Logged out bytes=29/405
May 9 22:25:01 asgard dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
and theres a ton of connect/disconnects
Reply With Quote
  #4  
Old 12th May 2012, 11:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I suggest you use these instructions to get RoundCube support: http://bugs.web-wack.at/documents/1 (also see http://www.howtoforge.com/forums/showthread.php?t=38437 ).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 13th May 2012, 17:52
Tomsworld Tomsworld is offline
Junior Member
 
Join Date: Apr 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Strange, I just applied the security update from 11/5 and login doesn't work for all my users.

Ok solved it, control panel runs ssl @ 8080 and before I configged it to http, so the soap url was wrong in the roundcube, ispconfig3_account was wrong.

Last edited by Tomsworld; 13th May 2012 at 20:57. Reason: solution
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 14:45
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
Daily mail logrotation?! schmidse Installation/Configuration 4 21st January 2008 13:55
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 19:21


All times are GMT +2. The time now is 02:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.