Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th May 2012, 11:48
mhejek mhejek is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ispconfig (postfix) getail with same domain

dear all.

im using google service for my email (external email ).

just say domain aabb.com

before i'm using hmailserver for internal server.

my internal server is using aabb.com too.

my internal server is for send internal and external email, and recive email using getmail (hmailserver service ) fetch from google service using pop3.

at the time i wanna replace my hmailserver.
use same config,
periodicly getmail from google service

but i alway get bounce and forwarding loop

this is my log email


Code:
May  9 02:25:05 emailserver postfix/cleanup[15127]: 2E48C4301184: message-id=<20120509092505.2E48C4301184@emailserver.iah.com>
May  9 02:25:05 emailserver postfix/smtp[15132]: C06694301171: to=<vicky@aabb.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.41, delays=0/0/0/0.4, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 17ED14301180)
May  9 02:25:05 emailserver postfix/qmgr[14121]: C06694301171: removed
May  9 02:25:05 emailserver postfix/qmgr[14121]: 2E48C4301184: from=<>, size=15943, nrcpt=1 (queue active)
May  9 02:25:05 emailserver postfix/bounce[15412]: 17ED14301180: sender non-delivery notification: 2E48C4301184
May  9 02:25:05 emailserver postfix/qmgr[14121]: 17ED14301180: removed
May  9 02:25:05 emailserver postfix/local[15413]: 2E48C4301184: to=<getmail@emailserver.iah.com>, relay=local, delay=0.01, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
May  9 02:25:05 emailserver postfix/qmgr[14121]: 2E48C4301184: removed
May  9 02:25:06 emailserver postfix/pickup[14120]: 23E1B4301181: uid=5001 from=<getmail>
May  9 02:25:06 emailserver postfix/cleanup[15127]: 23E1B4301181: message-id=<8e6ed611d611463aae9ad6c650b0d9c0@2580>
May  9 02:25:06 emailserver postfix/qmgr[14121]: 23E1B4301181: from=<getmail@emailserver.iah.com>, size=47882, nrcpt=1 (queue active)
May  9 02:25:06 emailserver postfix/smtpd[15134]: 36D114301171: client=localhost.localdomain[127.0.0.1]
May  9 02:25:06 emailserver postfix/cleanup[15127]: 36D114301171: message-id=<8e6ed611d611463aae9ad6c650b0d9c0@2580>
May  9 02:25:06 emailserver postfix/qmgr[14121]: 36D114301171: from=<getmail@emailserver.iah.com>, size=48317, nrcpt=1 (queue active)
May  9 02:25:06 emailserver postfix/smtpd[15134]: disconnect from localhost.localdomain[127.0.0.1]
May  9 02:25:06 emailserver postfix/pipe[15142]: 36D114301171: to=<vicky@aabb.com>, relay=dovecot, delay=0.01, delays=0/0/0/0, dsn=5.4.6, status=bounced (mail forwarding loop for vicky@aabb.com)
May  9 02:25:06 emailserver postfix/cleanup[15127]: 383774301185: message-id=<20120509092506.383774301185@emailserver.iah.com>
May  9 02:25:06 emailserver postfix/bounce[15412]: 36D114301171: sender non-delivery notification: 383774301185
May  9 02:25:06 emailserver postfix/qmgr[14121]: 383774301185: from=<>, size=50354, nrcpt=1 (queue active)
May  9 02:25:06 emailserver amavis[28426]: (28426-02) Passed CLEAN, [173.194.79.108] [209.167.231.220] <getmail@emailserver.iah.com> -> <vicky@aabb.com>, Message-ID: <8e6ed611d611463aae9ad6c650b0d9c0@2580>, mail_id: RJ9K8h5QdOzg, Hits: -, size: 47764, queued_as: 36D114301171, 83 ms
May  9 02:25:06 emailserver postfix/qmgr[14121]: 36D114301171: removed
May  9 02:25:06 emailserver postfix/smtp[15132]: 23E1B4301181: to=<vicky@aabb.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.09, delays=0/0/0/0.08, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 36D114301171)
May  9 02:25:06 emailserver postfix/qmgr[14121]: 23E1B4301181: removed
May  9 02:25:06 emailserver postfix/local[15413]: 383774301185: to=<getmail@emailserver.iah.com>, relay=local, delay=0, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to mailbox)
best regard
vicky
Reply With Quote
Sponsored Links
  #2  
Old 9th May 2012, 14:54
mhejek mhejek is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i don't know how to explain.
but this is working

in getmail config
arguments = ("test@aabb.com","-r test2@aabb.com","-i", "-bm","test@aabb.com")

in header mail is said
to = "test@aabb.com" test@aabb.com


mybe some one can explain it

but when use this way fro my second get mail it is not working

heheheh

Last edited by mhejek; 9th May 2012 at 15:48.
Reply With Quote
  #3  
Old 11th May 2012, 09:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
Default

You have a loop somewhere. Please check your forwards, aliases, etc. in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 11th May 2012, 11:44
mhejek mhejek is offline
Junior Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for replay.but i have no forwarding account
Reply With Quote
  #5  
Old 12th May 2012, 11:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,723 Times in 2,563 Posts
 
Default

Please double-check all your email settings.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No dns zone files created? sjau Installation/Configuration 7 13th March 2012 13:15
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 21:55
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 22:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.