Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th May 2012, 14:24
cusco cusco is offline
Junior Member
 
Join Date: Nov 2011
Location: ~/
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to cusco
Angry vlogger (problem)

Hello.

First of all, thank you folks so much for ISPConfig. It is a great help.

Now, I set it up in a server, and upgraded it over the time as it was requested.

I am using Debian and in Apache2 error.log I find:

Code:
1 configured -- resuming normal operations
[Mon May 07 13:05:44 2012] [error] [client 85.68.37.102] File does not exist: /var/www/feed
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed unexpectedly
I would like to understand what is happening, because some hours after apache is running, I get a alarm stating that apache does not reply. Only after I restart the service.

I googled for this and found something about missing perl modules but I have the 'datetime' installed:
libdatetime-format-builder-perl libdatetime-format-http-perl libdatetime-format-strptime-perl libdatetime-locale-perl libdatetime-perl libdatetime-timezone-perl
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
debian, ispconfig 3, vlogger

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MyDNS notify problem sgabor Installation/Configuration 4 21st December 2011 18:01
table lookup problem aurelius Installation/Configuration 5 2nd November 2011 19:12
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05


All times are GMT +2. The time now is 04:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.