Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th April 2012, 14:41
tera7 tera7 is offline
Member
 
Join Date: Apr 2007
Posts: 44
Thanks: 0
Thanked 1 Time in 1 Post
Default cannot remotely connect to dovecot

hello i have installed postfix and dovecot ,i have done it few times with no problem.I can send emails the emails are stored to maildir but dovecot dont seem to work properly so i can receive them to my email client.

port 25 is working both local and remote.

So when i try from localhost pop3 or 110

Code:
[root@hosted-by ~]# telnet localhost pop3
Trying ::1...
Connected to localhost.
Escape character is '^]'.
+OK Dovecot ready.
quit
+OK Logging out
Connection closed by foreign host.
Seems ok


Remote

Code:
[root@server ~]# telnet myip***  pop3
Trying 128.127.108.65...
telnet: connect to address myip***: Connection refused
Dovecot status

Code:
[root@hosted-by ~]# service dovecot status
Redirecting to /bin/systemctl  status dovecot.service
dovecot.service - Dovecot IMAP/POP3 email server
          Loaded: loaded (/lib/systemd/system/dovecot.service; enabled)
          Active: active (running) since Fri, 27 Apr 2012 09:15:25 -0400; 15min
ago
        Main PID: 25265 (dovecot)
          CGroup: name=systemd:/system/dovecot.service
                  ├ 25265 /usr/sbin/dovecot -F
                  ├ 25281 dovecot/anvil
                  └ 25282 dovecot/log
/var/log/maillog

Code:
Apr 27 08:49:09 localhost dovecot: master: Warning: Killed with signal 15 (by pi
d=1 uid=0 code=kill)
Apr 27 08:49:09 localhost dovecot: log: Warning: Killed with signal 15 (by pid=1
 uid=0 code=kill)
Apr 27 08:49:48 localhost dovecot: master: Dovecot v2.0.20 starting up (core dum
ps disabled)
Apr 27 08:50:28 localhost dovecot: pop3-login: Aborted login (no auth attempts):
 rip=::1, lip=::1, secured
Apr 27 09:11:19 localhost dovecot: master: Warning: Killed with signal 15 (by pi
d=1 uid=0 code=kill)
Apr 27 09:11:19 localhost dovecot: anvil: Warning: Killed with signal 15 (by pid
=1 uid=0 code=kill)
Apr 27 09:11:19 localhost dovecot: log: Warning: Killed with signal 15 (by pid=1
 uid=0 code=kill)
Apr 27 09:15:25 localhost dovecot: master: Dovecot v2.0.20 starting up (core dum
ps disabled)
Apr 27 09:18:54 localhost dovecot: pop3-login: Aborted login (no auth attempts):
 rip=::1, lip=::1, secured
__________________
Google my yahoo

Last edited by tera7; 27th April 2012 at 14:52.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 won't start after update Cracklefish Installation/Configuration 15 28th February 2012 14:11
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26


All times are GMT +2. The time now is 18:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.