Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st April 2012, 04:09
swehes swehes is offline
Junior Member
 
Join Date: Apr 2011
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Default Trying to add a nginx webserver to an Apache2 master server

So I have an Ubuntu multi server ISPconfig setup.
I followed the instructions for the perfect multilevel server for the Debian server but added the configurations for Ubuntu. I have a Web/Master server, mail, db, ns1 and ns2.

The configuration is working great currently. However I needed to add another server that is using nginx for it's webserver as my customer needs to have a server with the BigBlueButton on it. BigBlueButton currently only support nginx so I followed the instructions on installing nginx and such to prepare to add the server to ISPconfig.

I have successfully added the server to the ISPconfig master server. And when I create a web domain on the new server, the path and everything is created. However when I try to go to the domain, it goes to the first domain's original index.html file.

So my problem is that my main server doesn't forward the domain to the new server. How can I find out what is going on? I have looked at logs and others and I just can't locate it.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
multi server setup, nginx, no forward to webserver, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Courier issues, new install, cant connect Smitherines Server Operation 9 14th April 2011 17:25
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 01:19
apache2 won't connect to localhost or 127.0.0.1 anw Server Operation 6 19th March 2009 19:51
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 02:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.