#1  
Old 19th April 2012, 05:53
motermouth15 motermouth15 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Mail Server?

Throughout my installation, I followed the "How-To" for a perfect server set up for ISPconfig3. One of the problems that i've been having though is that when I set up an e-mail account, i can get into it and send e-mails correctly, but I can't receive any. I've googled this for a couple hours, and I've tried changing settings for about a week.

My server is set up under DMZ on my router, and everything else works, however, I can't figure out why my server won't receive any e-mails.

Anyone have any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 19th April 2012, 08:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Please login to webmail and then send a email to the same address that you used to login at webmail. If the email arrives in your mailbox (webmail account) after a minute, then the mailsystem is working properly. In that casethe problem is either that postfix does not listen on all network interfaces or a firewall or router blocks port 25 outside of the server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 03:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.