Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th April 2012, 18:13
christensen143 christensen143 is offline
Junior Member
 
Join Date: Feb 2008
Location: Hudson, MI
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Yahoo to christensen143 Send a message via Skype™ to christensen143
Question Cannot Login to ISPConfig

I'm pretty sure I messed up something I just don't know what. I was working in web ui and I deleted a few websites. Then it locked up on me. So I tried to login again and now when I try to login it just clears the user name and password fields. I know I didn't forget my pass but I still went in and reset it back to "admin" inside the database and still no luck.

I don't think the issue is just ISPConfig. I'm also having the same problem with phpMyAdmin. Same deal. Could login fine before this. Now when I attempt to login it just clears the fields.

I have tried reinstalling ISPConfig and that did not work. I have rebooted the server several times.

The server is Ubuntu 10.10 and I'm using the most up-to-date version of ISPConfig. Any help would be greatly appreciated.
__________________
Chris Christensen
http://www.geekdept.com/blog

Hardware (n): The parts of a computer system that can be kicked.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig, password, phpmyadmin, ubuntu 10.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SASL LOGIN authentication failed Captain Installation/Configuration 4 13th March 2012 21:07
postfix problems kwickcut Installation/Configuration 6 5th March 2012 20:19
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 17:22
Ipplan moved from ispconfig 2 to ispconfig 3 login problem baskin General 5 27th May 2009 20:27
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 23:47


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.