#1  
Old 14th April 2012, 15:47
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 523
Thanks: 15
Thanked 7 Times in 6 Posts
Question Problem with bind

Hello
I have a problem with the configuration of my domain.
The "NS" points to the server.
When I create an "Add new DNS zone with wizard", is when I do the command "dig domaine.com" to display the data, I see nothing.
I ask you or the error is.
Debian 6.0 server with bind doveco & install.
Thank you for your help
MM
__________________
ISPConfig, the panel fantastic , http://www.ispconfig.be/forums/
http://www.ispconfig.be/
Reply With Quote
Sponsored Links
  #2  
Old 15th April 2012, 01:15
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 90 Times in 68 Posts
Default

Can you post your zone?
Reply With Quote
  #3  
Old 15th April 2012, 11:02
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 523
Thanks: 15
Thanked 7 Times in 6 Posts
Question Which one?

Which one?

question
Does the file permissions can become important for configuration problems, such as bind?
Because under ispconfig 2, permission to file is:
Quote:
bind:bind
Because under ispconfig 3, permission to file is:
Quote:
root:bind
Is this normal?
Thank you for your help
MM
__________________
ISPConfig, the panel fantastic , http://www.ispconfig.be/forums/
http://www.ispconfig.be/
Reply With Quote
  #4  
Old 15th April 2012, 13:05
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 90 Times in 68 Posts
Default

Yes it's normal.

The zone for your domain.
Reply With Quote
  #5  
Old 15th April 2012, 23:28
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: München
Posts: 364
Thanks: 39
Thanked 90 Times in 68 Posts
Default

ok I have your zone.

You need add A records for ns and ks2014908, just like mail and www BUT you are using register dns, so you will define all records in register's panel (usually. but i don't know how is in kimsufi, just try)

Cheers
Reply With Quote
  #6  
Old 16th April 2012, 08:41
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 523
Thanks: 15
Thanked 7 Times in 6 Posts
Default

It is added, but nothing changes ...

Thank you, kindly

MM
__________________
ISPConfig, the panel fantastic , http://www.ispconfig.be/forums/
http://www.ispconfig.be/
Reply With Quote
  #7  
Old 17th April 2012, 09:15
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 523
Thanks: 15
Thanked 7 Times in 6 Posts
 
Thumbs up problem solved

Hi pititis

Having found the problem on the forum, here's what to change in the file:

Quote:
/etc/bind/named.conf.options
We must add "/ /" for "bind" does not manage the DNS in local mode.
(Hint for users of "OVH")

Quote:
/ listen-on-v6 { any; };
// listen-on { 127.0.0.1; };
Thank you for your help

MM
__________________
ISPConfig, the panel fantastic , http://www.ispconfig.be/forums/
http://www.ispconfig.be/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Ubuntu Hardy chrooted bind9 fails to start Djamu Server Operation 35 21st April 2010 08:28
bind problem. domain.com doesn't resolve to domain.net bob808 Server Operation 4 29th April 2009 12:07
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
bind problem flourishing General 2 10th December 2005 13:06


All times are GMT +2. The time now is 15:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.