Prev Previous Post   Next Post Next
  #1  
Old 16th April 2012, 15:51
cyprus cyprus is offline
Member
 
Join Date: Oct 2011
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail and FTP doesn´t work

Hello,
I try to get ISPConfig 3 to run. But I stumble over E-Mail and FTP

My config is: Debian Squeeze, Nginx, MySQL 5.5, Pureftp Bind Postfix & Dovecot
I used the Perfect Server tut and everything seems to be fine. The setup of IspConfig3 worked like a charm everything is up and seems to run, but I can´t connect via FTP. Filezilla gives me this message:
Quote:
Status: Verbinde mit 176.x.xx.xxx:21...
Status: Verbindung hergestellt, warte auf Willkommensnachricht...
Antwort: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Antwort: 220-You are user number 1 of 50 allowed.
Antwort: 220-Local time is now 14:34. Server port: 21.
Antwort: 220-This is a private system - No anonymous login
Antwort: 220-IPv6 connections are also welcome on this server.
Antwort: 220 You will be disconnected after 15 minutes of inactivity.
Befehl: USER 1234org_1234ftp
Antwort: 331 User 1234org_1234ftp OK. Password required
Befehl: PASS *********
Antwort: 530 Login authentication failed
Fehler: Kritischer Fehler
Fehler: Herstellen der Verbindung zum Server fehlgeschlagen
I turned VERBOSE on and got this message:
Quote:
Apr 14 08:16:01 squeeze /USR/SBIN/CRON[2796]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:17:01 squeeze /USR/SBIN/CRON[2841]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:17:01 squeeze /USR/SBIN/CRON[2840]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
Apr 14 08:18:01 squeeze /USR/SBIN/CRON[2850]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:19:01 squeeze /USR/SBIN/CRON[2860]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:20:01 squeeze /USR/SBIN/CRON[2879]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:20:01 squeeze /USR/SBIN/CRON[2880]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:20:01 squeeze pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Apr 14 08:20:01 squeeze pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Apr 14 08:20:01 squeeze dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 14 08:20:01 squeeze dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 14 08:20:01 squeeze postfix/smtpd[2908]: connect from localhost[127.0.0.1]
Apr 14 08:20:01 squeeze postfix/smtpd[2908]: lost connection after CONNECT from localhost[127.0.0.1]
Apr 14 08:20:01 squeeze postfix/smtpd[2908]: disconnect from localhost[127.0.0.1]
Apr 14 08:21:01 squeeze /USR/SBIN/CRON[2959]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:22:01 squeeze /USR/SBIN/CRON[3003]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
root@squeeze:~# rm -f /etc/pure-ftpd/conf/VerboseLog
root@squeeze:~# /etc/init.d/pure-ftpd-mysql restart
Restarting ftp server:
Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -H -E -b -8 UTF-8 -D -A -O clf:/var/log/pure-ftpd/transfer.log -u 1000 -B

And the log for the mail gives me this info:
Quote:
Apr 14 08:10:02 squeeze dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 14 08:10:02 squeeze postfix/smtpd[2602]: connect from localhost[127.0.0.1]
Apr 14 08:10:02 squeeze postfix/smtpd[2602]: lost connection after CONNECT from localhost[127.0.0.1]
Apr 14 08:10:02 squeeze postfix/smtpd[2602]: disconnect from localhost[127.0.0.1]
Apr 14 08:11:01 squeeze /USR/SBIN/CRON[2647]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:12:01 squeeze /USR/SBIN/CRON[2698]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:13:01 squeeze /USR/SBIN/CRON[2706]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:14:01 squeeze /USR/SBIN/CRON[2714]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:15:01 squeeze /USR/SBIN/CRON[2723]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:15:01 squeeze /USR/SBIN/CRON[2724]: (getmail) CMD (/usr/local/bin/run-getmail.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Apr 14 08:15:01 squeeze pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Apr 14 08:15:01 squeeze pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Apr 14 08:15:01 squeeze dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 14 08:15:01 squeeze dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 14 08:15:01 squeeze postfix/smtpd[2753]: connect from localhost[127.0.0.1]
Apr 14 08:15:01 squeeze postfix/smtpd[2753]: lost connection after CONNECT from localhost[127.0.0.1]
Apr 14 08:15:01 squeeze postfix/smtpd[2753]: disconnect from localhost[127.0.0.1]
After searching the web for a week. Reading every single post about such issues I ran out of ideas and need help.

Thank you in advance
Cyprus
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no ftp / mail / phpmyadmin ??? ducatman74 Installation/Configuration 1 19th September 2011 21:36
ISPConfig FTP Server Issues timo General 3 26th March 2010 09:13
FTP User + Mail Adress Randall Flagg General 2 1st September 2009 16:38
After Install: Mail not working and FTP strange Raffnix Installation/Configuration 24 8th January 2007 16:51
FTP 101 the basics koegies Installation/Configuration 7 17th November 2005 16:55


All times are GMT +2. The time now is 17:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.