#1  
Old 9th April 2012, 16:19
dunkjf dunkjf is offline
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default possible bad install?

i installed ubuntu 11.10 to my vps(256/15gb/xen) and followed the guide perfect-server-ubuntu-11.10-with-nginx-ispconfig-3 to setup. everything seemed to install fine. but ive been getting file permission errors after i ftp'd across wordpress to one of the sites. i also just noticed that if create a new site and upload wordpress the index page does not change from the default!? im lost as what to do or where to look

any help would be much appreciated
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2012, 17:33
dunkjf dunkjf is offline
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think i am out of my depth!. can anyone point me to a tutorial on installing a web panel onto my vps? i have tried kloxo, webmin and ispconfig but all are causing me problems. i think i should have stuck to shared hosting. all i need to do is host a half dozen websites but at the moment it seem insurmountable..
Reply With Quote
  #3  
Old 9th April 2012, 20:13
Mitzy Mitzy is offline
Member
 
Join Date: Mar 2012
Posts: 41
Thanks: 20
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dunkjf View Post
i installed ubuntu 11.10 to my vps(256/15gb/xen) and followed the guide perfect-server-ubuntu-11.10-with-nginx-ispconfig-3 to setup. everything seemed to install fine. but ive been getting file permission errors after i ftp'd across wordpress to one of the sites. i also just noticed that if create a new site and upload wordpress the index page does not change from the default!? im lost as what to do or where to look

any help would be much appreciated
IMO it helps if you've had experience not using a control panel, try getting familiar with CLI then switching to a control panel.

As for the problem with getting the default index, you'll need to delete the index.html file that's created by ISPCONFIG.

EDIT: My honest advice for now would be to ditch any attempt at using a control panel, try instead using one of the guides over at Linode.

http://library.linode.com/lemp-guides
Reply With Quote
  #4  
Old 10th April 2012, 23:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Quote:
i installed ubuntu 11.10 to my vps(256/15gb/xen) and followed the guide perfect-server-ubuntu-11.10-with-nginx-ispconfig-3 to setup. everything seemed to install fine. but ive been getting file permission errors after i ftp'd across wordpress to one of the sites. i also just noticed that if create a new site and upload wordpress the index page does not change from the default!? im lost as what to do or where to look
Just delete the index.html file as index.html has precedence over index.php
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
update services on ubuntu kwickcut HOWTO-Related Questions 3 12th February 2011 02:45
Install Fedora12 in VMware and bypass easy install tosmith1 Installation/Configuration 0 24th December 2010 19:26
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 15:51
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
/usr/bin/make install install HTML::Parser -- NOT OK oddo Installation/Configuration 4 14th March 2006 19:32


All times are GMT +2. The time now is 09:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.