Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th April 2012, 13:31
Alexhor Alexhor is offline
Junior Member
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Local mail server - final touch

Hi everyone,
this is my first post here. After trying to do everything by myself as a beginer, following tutorials, reading solutions to my questions on this forum, i get some kind of configuration which i think suits me, but it doesnt work as expected.
I don't want to abuse some others thread, and i hope opening new thread will get me to my goal.
Here are the stats. I installed UBUNTU 11.10 forllowing Perfect server procedure with ISPCOnfig3.
What I would like to do?
I want to have local mail server, which will collect about dozen of my external e-mails from different servers, kind of drop them to my local maibox, and i would like to read those mails from any of my 5 other machines inside my home LAN (and eventualy answer them, by meaning that my local server will actually not send mail itself vbut route it to my regular isp. At the moment i think it is not necesarry to use email-clients burt rather Squirelmail. Basicaly I need a central point to handle all my mails on one place, which will be used as a mediator between my machines inside LAN and different mail servers over the internet.
While I was following procedures, I got lost somewhere on the way, but I think i am very close to make this things working.
I am not sure what other information i should give you to state my problem, but here it is what i understand so far.
Ubuntu installation is ok, Apache2 operational, Postfix started, Dovecot and Courier installed (i cant say the difference between), Squirelmail installed, ISPconfig3 installed.
I can access ISPConfig and do all necesarry setings. I can access Squirellmail via /webmail, but I cannot login as user which I added through ISPConfig3.
Reading mail logs on ISPConfig3, there are some number of warnings which I didn't suceed resolving.
As I noted the pattern and the nature of possible help here, I understand that It is easier to get solution while someone of you is asking me to get some info from my console or whatsoever.
So to start somewhere lets start with the following:
my system FQDN is server.home attached to local IP address, it works ok.
Via ISPconfig3 i added new mail domain as mail.home, added mailbox alex and its password. I understand that I should login to Squirelmail using alex@mail.home and password but SM said it is wrong and i cannot get in. What I did wrong? Thanks much
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
mail recipient linux_red Installation/Configuration 6 9th March 2012 14:24
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59


All times are GMT +2. The time now is 06:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.