Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 2nd April 2012, 09:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

That's ok. Could it be some external firewall (e.g. on your router) that is causing these problems?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 2nd April 2012, 10:12
veneficus veneficus is offline
Junior Member
 
Join Date: Mar 2012
Posts: 16
Thanks: 1
Thanked 1 Time in 1 Post
Default

open ports on server as maild to webfarm:

Open ports:
80
443
22
21528
465
21
20
110


Thanks a lot falko for your replies
25

Last edited by veneficus; 2nd April 2012 at 10:13. Reason: forgot a thing
Reply With Quote
  #13  
Old 3rd April 2012, 20:55
veneficus veneficus is offline
Junior Member
 
Join Date: Mar 2012
Posts: 16
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

Nice none found a solution, got mine:

forget to install pure-ftp by yum , just wget the latest release and compile it BEFORE ISPconfig3 or will not work. then restart the server et voilà.

for passive port remember to eneble it in .conf file.

hope can help someone else.

have nice networking !
Reply With Quote
The Following User Says Thank You to veneficus For This Useful Post:
falko (4th April 2012)
Reply

Bookmarks

Tags
ftp, ftp user, pure-ftpd, pureftp isseu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig startup scripts gone after upgrade to centos 5.8 vulfs General 4 19th March 2012 15:37
SSL/TLS Pure FTPD bboy8012 General 6 9th December 2010 16:18
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Pure FTPd not running andreasnrb Installation/Configuration 8 20th March 2010 01:01
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 07:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.