Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2012, 17:43
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default Can't access remote panel remotely

Hi,

I can only access my ISPCONFIG3 control panel with a local address 192.168.n.n:8080.

I can't use the my server name ns01.example.com:8080

I can access my server ns01.example.com with putty.

Do I need to set up a DNS sub-domain?

I don't know what's wrong.

Here are my DNS records.

A example.com. 71.225.4.213 0
A ftp 71.225.4.213 0
A mail 71.225.4.213 0
A ns01.example.com. 71.225.4.213 0
A ns02.example.com. 71.225.4.213 0
A sales 71.225.4.213 0
A www 71.225.4.213 0
MX example.com. mail.example.com. 10
NS example.com. ns01.example.com. 0
NS example.com. ns02.example.com. 0

Any help would be appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2012, 21:35
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 51
Thanks: 0
Thanked 5 Times in 5 Posts
Default

If you can access your server on 192.168.x.y:8080 it means that this server sits at your home. Is it the same server you want to access via the public IP?

If yes, then check your router and firewall. The firewall must not block port 8080 and the router must forward port 8080 to your host.
__________________
Cheers, Sir Henry
Reply With Quote
The Following User Says Thank You to Sir Henry For This Useful Post:
JESUSSAVES (1st April 2012)
  #3  
Old 1st April 2012, 01:10
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
 
Default

Sweet! That was it. Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 15:08
[Info] Remote Desktop Solutions for Linux mar.and65 Desktop Operation 0 27th April 2011 07:05
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 15:23
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 02:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.