Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th March 2012, 20:17
Giuseppe Giuseppe is offline
Junior Member
 
Join Date: Jul 2011
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default mailman & ispconfig 3.0.4.3 installation problem

Hi all,
i have some problem when install mailman on already existent ispconfig 3.0.4.3 installation.
I hope someone can help me.
My environment is:
Debian squeeze 6.0.4
ispconfig 3.0.4.3
ispconfig is installed on cp.mydomain.it on port 80

I had ispconfig already installed without mailman installation, but now i need mailman so i have do the follow:
apt-get install mailman
newlist mailman
added alias about mailman list in /etc/aliases
newaliases
/etc/init.d/postfix restart
/etc/init.d/mailman start
php -q update.php reconfiguring services

BUT:
after that up done when i go to http://cp.mydomain.it/mailman/listinfo i have:
not found The requested URL /mailman/listinfo was not found on this server.
if i go to: http://cp.zyzhsp.it/cgi-bin/mailman/listinfo i have:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Please help me!
Thank you for your collaboration.

Giuseppe
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
Installation problem - WARNING: Could not unpack ISPConfig system?!? darko Installation/Configuration 3 19th July 2009 18:43
Problem with my ISPconfig installation Purposite Installation/Configuration 2 13th June 2009 18:54
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46


All times are GMT +2. The time now is 06:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.