Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th March 2012, 02:13
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default Customer subdomain put on wrong site?

I have a customer who has created site

subdomain.domain.ext
it also has the following co-domains:
www.subdomain.domain.ext
and subdomain.domain.ext

Since upgrading to the latest ispconfig 2 version we've seen some sporadic weird behaviour.
One was /etc/passwd being nulled and now this new problem.

It seems that subdomain.domain.ext was also put on entirely different sites co-domain list belonging to a totally different customer under another reseller.

What may be the cause of this?

the subdomain can't be edited as admin, it simply says I dont have permission to access this object.

co-domain subdomain.domain.ext on the site 1 and site 2 has different docids.

What would be a quick fix?
and what would be a permanent fix to make sure this wont happen in the future?

Is there any known issues such as this with doublette co-domains?
__________________
http://www.xh.se
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Skeletons rbartz Feature Requests 11 29th November 2008 17:07
Basic Site Setup mastorna Installation/Configuration 2 22nd June 2006 16:18
site configuration and wrong error page jeanjacquesjeanjacques Installation/Configuration 3 16th January 2006 20:41
Removed site, but it is still there mromer General 2 21st December 2005 18:46
after web-form edit, site creation from hostingplan gives wrong values raveneye Installation/Configuration 2 7th November 2005 01:51


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.