Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd March 2012, 04:43
lynnyork lynnyork is offline
Junior Member
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with postfix receiving email from outside

I am fairly new to postix and I just recently followed the Howto for centos and postfix/amavisd. I can send mail using mailx on the localhost machine, but when I try to send mail using telnet to the server from outside I keep getting a weird issue in the mail logs. It keeps changing the email from "email@domain" to "emailundefpam@domain" or something similiar.

Code:
Mar 22 22:31:57 mail6 postfix/qmgr[4430]: 829B0100052: from=<lynn@testing.com>, size=1403, nrcpt=1 (queue active)
Mar 22 22:31:57 mail6 amavis[4191]: (04191-03) Passed SPAM, [72.249.145.118] [72.249.145.118] <lynn@testing.com> -> <sales@example.com>, quarantine: spam-2-0Y3gGx0lAh.gz, mail_id: 2-0Y3gGx0lAh, Hits: 9.117, size: 318, queued_as: 829B0100052, 5290 ms
Mar 22 22:31:57 mail6 postfix/smtp[4454]: 20F8D100048: to=<sales@example.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=55, delays=50/0/0/5.3, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 829B0100052)
Mar 22 22:31:57 mail6 postfix/qmgr[4430]: 20F8D100048: removed
Mar 22 22:31:57 mail6 postfix/virtual[4503]: 829B0100052: to=<salesundefspam@example.com>, relay=virtual, delay=0.03, delays=0/0.01/0/0.02, dsn=5.1.1, status=bounced (unknown user: "salesundefspam@example.com")
Mar 22 22:31:57 mail6 postfix/cleanup[4449]: 89E15100055: message-id=<20120323023157.89E15100055@mail6.mailnet.accu-find.com>
Mar 22 22:31:57 mail6 postfix/bounce[4505]: 829B0100052: sender non-delivery notification: 89E15100055
Mar 22 22:31:57 mail6 postfix/qmgr[4430]: 89E15100055: from=<>, size=3402, nrcpt=1 (queue active)
Mar 22 22:31:57 mail6 postfix/qmgr[4430]: 829B0100052: removed
Mar 22 22:31:57 mail6 postfix/smtp[4506]: connect to testing.com[69.43.161.167]:25: Connection refused
Mar 22 22:31:57 mail6 postfix/smtp[4506]: 89E15100055: to=<lynn@testing.com>, relay=none, delay=0.18, delays=0/0.01/0.17/0, dsn=4.4.1, status=deferred (connect to testing.com[69.43.161.167]:25: Connection refused)

This is strange to me, as I do not know what is causing this issue. Any assitance would be greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 01:54
table lookup problem aurelius Installation/Configuration 5 2nd November 2011 20:12
sneaking suspicion my postfix config has gone awry mjbarfoot Installation/Configuration 7 24th August 2010 13:23
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57


All times are GMT +2. The time now is 00:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.