Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th March 2012, 14:53
kiemal kiemal is offline
Junior Member
 
Join Date: Sep 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default Changing the server IP address on which we installed ispconfig.

changing the IP address on which we installed ispconfig. What we need to change in the ispconfig configuration ?
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2012, 17:26
kwickcut kwickcut is offline
Senior Member
 
Join Date: Nov 2005
Location: nj usa
Posts: 226
Thanks: 14
Thanked 11 Times in 10 Posts
Default

are you changing the external ip or internal ip
__________________
Operating system Ubuntu Linux 10.04.4
ISPConfig Version: 3.0.4.3
Webmin version 1.580
Kernel and CPU Linux 2.6.32-40-server on x86_64
Processor information AMD Phenom(tm) II X4 945 Processor, 4 cores
Real memory 4.0 GB total
Reply With Quote
  #3  
Old 18th March 2012, 18:33
kiemal kiemal is offline
Junior Member
 
Join Date: Sep 2006
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kwickcut View Post
are you changing the external ip or internal ip
I have only one external IP address. This is typical hosting server. DNS: Web, FTP, e-mail.
Reply With Quote
  #4  
Old 19th March 2012, 12:43
Lancelot28 Lancelot28 is offline
Junior Member
 
Join Date: Mar 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I don't know this.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What can be wrong martin_rudowicz Installation/Configuration 10 1st December 2014 10:13
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
ISPConfig 3 Installation - Postfix queue stuck andrew971218 Installation/Configuration 21 15th July 2011 15:42
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 17:30


All times are GMT +2. The time now is 03:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.