Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th March 2012, 05:44
gachnar gachnar is offline
Junior Member
 
Join Date: Oct 2007
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mondo Ubuntu 10.04 Need Help

Looking to make a backup of my server using the backup Mondo. I get it installed and running perfectly when I try to run it manually, but if I try to automate it via cron... it won't run. I don't see any processes, cron shows that it executed the sh script, but no action. Does anyone have any ideas?

To start off script located at
/usr/local/sbin/mondo.sh

script permissions
777

script ownership
root:root

added to cron via root crontab

mondo.sh contents
Code:
#!/bin/sh
mondoarchive -Oi -d /var/images -E /var/images -s 4200m
Any ideas? I'd love to automate this if possible, but I'm running into a block and the documentation on their website doesn't seem to be updated since well, forever. Thanks for the help and please post if you need any more information.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
automation, backup, cron, mondo, ubuntu 10.04

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware server 2.0.2-x with Ubuntu server 10.04 VMware Remote Console Plug-in letsharehowto HOWTO-Related Questions 12 6th December 2011 20:23
Perfect Server Ubuntu 10.04 webmail issue sidcypher HOWTO-Related Questions 1 5th May 2011 16:11
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 13:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49


All times are GMT +2. The time now is 09:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.