Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th March 2012, 10:47
d-signet d-signet is offline
Junior Member
 
Join Date: Mar 2012
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Perfect Setup - Debian Squeeze - SASL

i've folllowed the 'perfect server' guide for debian squeeze.

Server is fully up and running (great job) but I couldn't get the server to ask for authentication before sending. If i remember correctly from my old ISPCONFIG2 server - this is SASL's job?

i re-read the guide and found that step 10 on page 4 ( http://www.howtoforge.com/perfect-se...ispconfig-3-p4 ) says :

We can install Postfix, Dovecot, Saslauthd, MySQL, phpMyAdmin, rkhunter, and binutils with a single command:

Code:
apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server openssl getmail4 rkhunter binutils dovecot-imapd dovecot-pop3d sudo
am i wrong, or is sasl not getting installed there?

is it too late to install it now? or did it get done automatically without specifying it?

if it's NOT getting installed, can i just do an apt-get at this late stage (server fully up and running) or will i need to do more configuration (presumably postfix needs be told to talk to it somehow, maybe the rest of the ispconfig system too?)

alternatively - am i on totally the wrong track, can i just add a line to postfix configuration. It's been a while since i had to do any of this and my head is a little rusty

Last edited by d-signet; 9th March 2012 at 10:53.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation just stops, and dies. cosmicsafari Installation/Configuration 3 19th July 2011 10:24
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
SNORT and BASE on a CLEAN "The Perfect Setup - Debian Sarge (3.1)" edge Suggest HOWTO 5 10th September 2006 00:07
The Perfect Setup - Debian Sarge (3.1) Praude HOWTO-Related Questions 6 5th March 2006 02:15


All times are GMT +2. The time now is 14:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.