#1  
Old 5th March 2012, 17:25
mkslim mkslim is offline
Junior Member
 
Join Date: Apr 2011
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Default problems after upgrade to 11.10

I upgraded Ubuntu from 10 to 11.10 (mistake)
I found and downgraded Saslauthd as per the instructions but
I get networking errors on startup
failtoban is not working and when I login to control panel I get (Debian Unknown) under system state?
Please advise what I can check to correct problems please.
Thanks in advance!
mkslim

Last edited by mkslim; 5th March 2012 at 17:31.
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2012, 17:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
Default

Have you updated ispconfig after the ubuntu update? if not, I recommend to do that as next step.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th March 2012, 18:29
mkslim mkslim is offline
Junior Member
 
Join Date: Apr 2011
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Default upgrade

Would it be safe to use the upgrade method listed in the manual as I ran the upgrade BEFORE when ubuntu was 10.10.
Reply With Quote
  #4  
Old 7th March 2012, 17:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

You can use this upgrade method:

Code:
cd /tmp
wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
tar xvfz ISPConfig-3-stable.tar.gz
cd ispconfig3_install/install
php -q update.php
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
site down after apt-get upgrade adnese General 1 20th November 2011 22:31
Problems after upgrade of php and ispconfig 3 stigge2000 General 15 15th April 2011 17:04
Problems after upgrade to 3.0.2.2 abubin General 6 31st July 2010 15:21
Samba Problems after upgrade [Debian] Zeos Server Operation 1 19th April 2007 18:42
Upgrade to 2.2.8 problems Net-Pet Installation/Configuration 4 29th November 2006 16:32


All times are GMT +2. The time now is 06:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.