Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th March 2012, 01:23
shakethefloor shakethefloor is offline
Junior Member
 
Join Date: Mar 2012
Posts: 6
Thanks: 3
Thanked 0 Times in 0 Posts
Question proftpd not working on fresh ispconfig/debian install

I got an unmanaged VPS last week and before that I was completely new to Linux. I set it up with CentOS and I started to get used to that, but wanted ISPConfig installed and the recommended OS was Debian, and seen as I have no ties to CentOS I decided to switch.

I used the VPS Control Panel that I got with the VPS to reinstall the OS to Debian 5.0, and followed the Perfect Server with BIND and Dovecot tutorial (for ISPConfig 3), and hit some problems when I was at the Installing FTP part.

When it told me to restart the ftp server, it said something couldnt be found (i'm not too sure what it was, as i'm new to all this). I skipped the FTP steps as I just wanted to get everything installed, but now I can't get it working at all.

I used apt-get to remove the proftpd and used a different tutorial to install that, but it still won't start. Now i'm not sure what to remove to get rid of the new one I installed, and i'm absolutely lost on what to do with getting FTP working.

Sorry if I have missed out any information, not sure what is needed.

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS not working on fresh install crypted Installation/Configuration 1 15th April 2010 08:16
Fresh Debian Install w/o Exim? carlosinfl Server Operation 0 26th February 2010 18:42
Fresh Install majorpayne Installation/Configuration 12 19th February 2010 14:04
ISPConfig 3.0.0.7 Beta - ProFTPd: Offline - FTP not working djh-compnet Installation/Configuration 5 27th October 2008 09:05
Fresh Install of FC4 using Perfect Install HowTo latcarf HOWTO-Related Questions 21 10th August 2005 22:55


All times are GMT +2. The time now is 02:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.