Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th September 2005, 12:14
linuxfast linuxfast is offline
Member
 
Join Date: Sep 2005
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default Trying to install Horde

Firstly I am playing around on a test machine so doesn't matter if everything goes horribly wrong.

One of the options for the configure command for PHP that is required by the Horde framework is ``--with-dom``
I notice from phpinfo(); that ispconfig must have configured PHP with that option disabled.
If I use the same configure options as shown in phpinfo() only with dom enabled, do you see there being any problems ?
Which directory is the PHP source in ?

Any help appreciated

Edit: First problem is that apxs isn't installed, only for the ispconfig apache build which isn't apache2

Last edited by linuxfast; 16th September 2005 at 12:47.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mix of Install Problems shawndb Installation/Configuration 5 15th September 2005 09:09
Nasty time with PHP on the install dkhird Installation/Configuration 1 11th September 2005 13:09
Where to Install latcarf Installation/Configuration 31 17th August 2005 10:46
Fresh Install of FC4 using Perfect Install HowTo latcarf HOWTO-Related Questions 21 10th August 2005 22:55
Install different webmail Client Horde jernis Installation/Configuration 2 31st July 2005 07:43


All times are GMT +2. The time now is 06:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.