Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th May 2011, 04:35
vwpete vwpete is offline
Junior Member
 
Join Date: Apr 2011
Posts: 18
Thanks: 2
Thanked 1 Time in 1 Post
Default

did this work for you?

I want to do the same, i would like to always send from a differant ip.

i did add to main.cf

smtp_bind_addres = xxx.xxx.xxx.174 to main.cf


and restart postfix but it still sends from the default ip

i have a standard ispconfig 3.0.3.3 ubuntu 10.4 lts

any ideas!
Reply With Quote
Sponsored Links
  #12  
Old 11th May 2011, 05:35
guimnk guimnk is offline
Member
 
Join Date: Jul 2009
Posts: 89
Thanks: 7
Thanked 2 Times in 2 Posts
Default

I'm changing this parameter in main.cf using a shell script with my cron..

Put here your main.cf...
Reply With Quote
  #13  
Old 11th May 2011, 06:02
vwpete vwpete is offline
Junior Member
 
Join Date: Apr 2011
Posts: 18
Thanks: 2
Thanked 1 Time in 1 Post
Red face

oops! how does that work?

the second i look at this post i see that i am missing a 's'

anyways changed from main.cf

from

smtp_bind_addres = xx.xxx.xx.174 127.0.0.1

to
smtp_bind_address = xx.xxx.xx.174 127.0.0.1

and it all works

sorry and thanx for a quick replay
Reply With Quote
  #14  
Old 3rd March 2012, 09:15
qtvx qtvx is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I'm having problem with the config Postfix to send multiple IP & Hostname, please help me. I haven't understood the principles related to MTA, hostname, ip so it is difficult to learn more. If you are more experienced with Postfix & Mail Server, could you quickly give me a lead? Thank you so much!
https://docs.google.com/document/d/1...6wlOZoiH0/edit
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 18:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.