Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2012, 16:54
mBull mBull is offline
Junior Member
 
Join Date: Feb 2012
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
 
Default API sites_web_domain_add.php missing variable

hi,

In the examples of the API there is a missing variable

to make sure that a newly added website has seo_ridirect

add this after 'redirect_path' => ' ',

'seo_redirect' => 'non_www_to_www', or specified by your likes.
Reply With Quote
The Following User Says Thank You to mBull For This Useful Post:
falko (3rd March 2012)
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.04 VS ISPConfig 2.2.37 Bicet Installation/Configuration 7 9th March 2011 16:58
Apache not restart after change php mode wiss Installation/Configuration 15 3rd November 2010 16:43
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 17:37
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 09:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.