Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2012, 13:37
51b0rg 51b0rg is offline
Junior Member
 
Join Date: Feb 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default enabled server network config, now connection disabled -HELP

i put a tick in the box for network config (Debian and Ubuntu users only) on the server config page and now my server has no connections.

I can access the Root console directly from the box itself but i don't even have an ssh connection.

i need help resetting it through a root console.

running Ubuntu 11.10 server

Last edited by 51b0rg; 1st March 2012 at 13:41.
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2012, 13:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,503
Thanks: 813
Thanked 5,264 Times in 4,128 Posts
Default

Most likely you had incorrect network settings set in ispconfig and enabling the network configuration wrote these wrong settings to disk.

To fix that, edit the file /etc/network/interfaces and correct the settings in that file, then restart networking:

/etc/init.d/networking restart
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st March 2012, 14:57
51b0rg 51b0rg is offline
Junior Member
 
Join Date: Feb 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thanks, i just reset it back to dhcp. I've been having trouble setting up a static ip with the right configuration because of my strange server setup.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
The classic MySQL connect error swggy Installation/Configuration 13 10th April 2008 21:45
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46


All times are GMT +2. The time now is 18:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.