Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th February 2012, 16:57
MacGoose MacGoose is offline
Member
 
Join Date: Aug 2010
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Question Must "System mail name" be the same as the server name?

I'm always using "The Perfect Server" for my Ubuntu server setup.

And until now I've always set "System mail name" to the same as the server name - just as in "The Perfect Server" tutorials. But must it be like this?

Can I, for example, use "mail.example.com" on a server called "server.example.com" as long as at least the MX is also set correctly?
Reply With Quote
Sponsored Links
  #2  
Old 29th February 2012, 17:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

The mailname can be different from the system hostname. But you might get problems with other mailservers if they are different because the reverse dns record of the server IP can pointto one domain name only and this is in most cases the hostname.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th February 2012, 17:47
MacGoose MacGoose is offline
Member
 
Join Date: Aug 2010
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
 
Default

Thanx till! I understand. But are reverse lookups common or even used at all for mailservers? Or servers in general? I tried my server's IP and it was unresolvable. And I have not had any problems with e-mails at all.

I'm guessing that the server is unresolvable because I haven't configured it directly to an IP address as my VPS provider does that just fine on their system. So the server itself only knows localhost and "thinks" its on a DHCP system.

What actually happens there I don't know to much about really - just as long as it works.

Anyhow, thanx again. I will just set up a server and try it out.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 18:57
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 10:50
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 18:51
Webmail Relay Error palkat General 17 23rd April 2006 19:12


All times are GMT +2. The time now is 07:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.