Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th February 2012, 18:36
drapsag drapsag is offline
Junior Member
 
Join Date: Apr 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Monitor and DNS since upgrade

Running ISPConfig 3.0.4.3 on two servers (master/slave). Both servers are running Squeeze and are currently up to date.

Since upgrading from 3.0.4.2 to 3.0.4.3 my system monitor quit updating. Nothing updates at all in any of the system monitor tab. Might be related to the following bug:

http://bugtracker.ispconfig.org/inde...s&task_id=2054

So, I will assume it is and leave it at that until the next update.

More importantly, since the update, changes in ISPConfig to any DNS Zone will not update the zone files on either server. I have to manually go into both servers and add the changes by hand and restart BIND9 to affect the changes.

Everything had been working fine before the update and everything else is working fine but not being unable to add DNS records in ISPConfig3 is a pain. I have changed nothing in either server configuration wise in quite a while.

Last edited by drapsag; 25th February 2012 at 18:41.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.