#1  
Old 24th February 2012, 13:42
tradari tradari is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default squirrel mail on all websites

Hi all,

im sure ive missed something really simple here but for the life of me cant see it

ive install Ubuntu 11.10 with ISPConfig 3 using the perfect server guide for this version. (all from ssh) however when i visit any of my configured website i always get the squirrelmail login.

to add even if i just type my ip address in the explorer window 192.168.0.254 i still get the squirrel mail login rather than the It works message

ill also add that everything was working fine until i did the install of ispconfig ie i tested the ip addres and got the correct message and also tested the squirrel mail with 192.168.0.254/webmail and that worked ok too, then installed ispconfig and bang everything is the loging page of squirrelmail

any ideas?

Regards
Tradari

Last edited by tradari; 24th February 2012 at 16:36.
Reply With Quote
Sponsored Links
  #2  
Old 25th February 2012, 02:29
tradari tradari is offline
Junior Member
 
Join Date: Feb 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

ok well i found the problem after a full say of looking and found that i have followed the guide to the letter ie added the virtual host line to the squirrelmail.conf file. this make my server link to all thinks, removed the link and restarted apache then every thing is fine

Regards
Tradari
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 08:56
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 18:42
sneaking suspicion my postfix config has gone awry mjbarfoot Installation/Configuration 7 24th August 2010 13:23
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 23:39
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 10:50


All times are GMT +2. The time now is 16:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.