Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 21st February 2012, 19:04
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default main.cf

see attatched
Attached Files
File Type: txt main.cf.txt (29.0 KB, 37 views)
Reply With Quote
Sponsored Links
  #12  
Old 22nd February 2012, 19:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Looks ok. Please check your /etc/postfix/mysql-*.cf files and make sure they use the correct MySQL credentials.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 22nd February 2012, 21:03
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default mysql* FILES

THHEY ALL START WITH

ser = ispconfig
password = DELETED
dbname = dbispconfig
table = mail_relay_recipient
select_field = access
w
Reply With Quote
  #14  
Old 24th February 2012, 03:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

I think
Quote:
Originally Posted by sethos View Post
ser = ispconfig
should be
Code:
user = ispconfig
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #15  
Old 24th February 2012, 21:36
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default

SO I STARTED HERE:
http://www.howtoforge.com/perfect-se...ispconfig-3-p4
I DID A RPM -E POSTFIX THEN DID THE ABOVE
WHEN ASKED FOR CN =
I USED mail.sumphap.com
mailog says
Reply With Quote
  #16  
Old 24th February 2012, 22:01
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default

now i replaced the main.cf that got renamed and when i start postfix iget:


Feb 24 15:53:27 sumhap postfix/postfix-script: starting the Postfix mail system
Feb 24 15:53:27 sumhap postfix/master[30401]: daemon started -- version 2.3.3, configuration /etc/postfix
Feb 24 15:53:28 sumhap imapd: Connection, ip=[::ffff:208.54.44.207]
Feb 24 15:53:31 sumhap imapd: LOGIN FAILED, user=pop.snn, ip=[::ffff:208.54.44.207]
Feb 24 15:53:31 sumhap imapd: authentication error: Input/output error
Feb 24 15:53:56 sumhap postfix/smtpd[30409]: warning: SASL: Connect to private/auth failed: No such file or directory
Feb 24 15:53:56 sumhap postfix/smtpd[30409]: fatal: no SASL authentication mechanisms
Feb 24 15:53:57 sumhap postfix/master[30401]: warning: process /usr/libexec/postfix/smtpd pid 30409 exit status 1
Feb 24 15:53:57 sumhap postfix/master[30401]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
i
in the maillog. itypeod the user= above and copied the
ispconfig enties in mysql.users for mail.sumhap.com
Reply With Quote
  #17  
Old 24th February 2012, 23:23
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default

my mail_acess table is empty how do i add data to it with ispconfig
Reply With Quote
  #18  
Old 25th February 2012, 00:58
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default

using tbirds add an account i tried with out luck to set up an imap or pop account here is the maillog:

28 sumhap imapd-ssl: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:47:28 sumhap imapd-ssl: LOGOUT, ip=[::ffff:96.37.29.89], rcvd=24, sent=468
Feb 24 18:47:31 sumhap postfix/smtpd[21013]: warning: SASL: Connect to private/auth failed: No such file or directory
Feb 24 18:47:31 sumhap postfix/smtpd[21013]: fatal: no SASL authentication mechanisms
Feb 24 18:47:32 sumhap postfix/master[20739]: warning: process /usr/libexec/postfix/smtpd pid 21013 exit status 1
Feb 24 18:47:32 sumhap postfix/master[20739]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Feb 24 18:48:03 sumhap imapd-ssl: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:48:03 sumhap imapd-ssl: LOGOUT, ip=[::ffff:96.37.29.89], rcvd=24, sent=468
Feb 24 18:48:35 sumhap pop3d-ssl: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:48:35 sumhap pop3d-ssl: LOGOUT, ip=[::ffff:96.37.29.89]
Feb 24 18:48:35 sumhap pop3d-ssl: Disconnected, ip=[::ffff:96.37.29.89]
Feb 24 18:49:19 sumhap pop3d: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:49:20 sumhap pop3d: LOGOUT, ip=[::ffff:96.37.29.89]
Feb 24 18:49:20 sumhap pop3d: Disconnected, ip=[::ffff:96.37.29.89]
Feb 24 18:49:41 sumhap pop3d: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:49:41 sumhap postfix/smtpd[21093]: warning: SASL: Connect to private/auth failed: No such file or directory
Feb 24 18:49:41 sumhap postfix/smtpd[21093]: fatal: no SASL authentication mechanisms
Feb 24 18:49:41 sumhap pop3d: LOGOUT, ip=[::ffff:96.37.29.89]
Feb 24 18:49:41 sumhap pop3d: Disconnected, ip=[::ffff:96.37.29.89]
Feb 24 18:49:42 sumhap postfix/master[20739]: warning: process /usr/libexec/postfix/smtpd pid 21093 exit status 1
Feb 24 18:49:42 sumhap postfix/master[20739]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Feb 24 18:50:20 sumhap pop3d-ssl: Connection, ip=[::ffff:96.37.29.89]
Feb 24 18:50:20 sumhap pop3d-ssl: LOGOUT, ip=[::ffff:96.37.29.89]
Feb 24 18:50:20 sumhap pop3d-ssl: Disconnected, ip=[::ffff:96.37.29.89]
Reply With Quote
  #19  
Old 25th February 2012, 11:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by sethos View Post
SO I STARTED HERE:
http://www.howtoforge.com/perfect-se...ispconfig-3-p4
I DID A RPM -E POSTFIX THEN DID THE ABOVE
WHEN ASKED FOR CN =
I USED mail.sumphap.com
mailog says
You did this over an existing ISPConfig installation? That's not good!

Try to update ISPConfig:
Code:
cd /tmp
wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
tar xvfz ISPConfig-3-stable.tar.gz
cd ispconfig3_install/install
php -q update.php
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #20  
Old 27th February 2012, 23:58
sethos sethos is offline
Member
 
Join Date: Jul 2011
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default this is an upgrade

from 3.3.2

what is dovecot and do ineed it?

i trid rpm -ev dovecot
and
yum remove dovecot
both report its not installed. but
it is ithink is what find says
/etc/pki/dovecot
/etc/pki/dovecot/private/dove thiscot.pem
/etc/pki/dovecot/certs/dovecot.pem
/etc/dovecot.conf~
/var/spool/postfix/private/dovecot
/var/lib/dovecot
/root/packages/webmin-1.550/status/dovecot-monitor.pl
/root/packages/webmin-1.550/blue-theme/dovecot
/root/packages/webmin-1.550/dovecot
/root/packages/webmin-1.550/dovecot/dovecot-lib.pl
/root/packages/ispconfig3_install/install/tpl/dovecot_fail2ban_jail.local.master
/root/packages/ispconfig3_install/install/tpl/dovecot-pop3imap.conf.master
/root/packages/ispconfig3_install/install/dist/tpl/gentoo/dovecot.conf.master
/usr/lib/python2.4/site-packages/sos/plugins/dovecot.py
/usr/lib/python2.4/site-packages/sos/plugins/dovecot.pyc
/usr/lib/python2.4/site-packages/sos/plugins/dovecot.pyo
/usr/share/logwatch/scripts/services/dovecot
/usr/share/logwatch/default.conf/services/dovecot.conf
[root@sumhap SPECS]#

do i need it how do i get rid of it?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IspConfig API: FTP & Email not accessible vaio1 Developers' Forum 17 4th December 2012 16:37
chroot SSH IspConfig2 kextra1 General 4 20th January 2011 18:41
ISPConfig 3.0.3 released till General 52 2nd December 2010 17:24
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 14:45
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47


All times are GMT +2. The time now is 09:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.