Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th May 2006, 08:19
radnet radnet is offline
Junior Member
 
Join Date: May 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Postfix telnet session hangs.

I've been following The Perfect setup for Mandriva and it states:

To see if SMTP-AUTH and TLS work properly now run the following command:
telnet localhost 25
After you have established the connection to your postfix mail server type
ehlo localhost
If you see the lines
250-STARTTLS
and
250-AUTH
everything is fine.

Up to this point, everything has gone smoothly.
After I telnet, I get
Connected to server1.xxxx.xx (127.0.0.1)
Escape character is '^]'.

and that's where it hangs...

I type in anything and it just hangs there, no commands work, only the escape character gets me anywhere.

Is there a reason it says it's connected, but nothing else happens or works?
Suggestions as to figure out what I've done wrong?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
IMAP question - Moving servers and mail. Brenton Installation/Configuration 11 14th May 2010 15:38
Website users? ctroyp General 25 6th January 2006 19:02
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 16:20


All times are GMT +2. The time now is 10:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.