Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th February 2012, 19:59
pyx69 pyx69 is offline
Junior Member
 
Join Date: Nov 2007
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Question Using-php5-fpm-with-apache2

Hello

I'm using debian squeeze instead of ubuntu and packages from dotdeb.

I can't get phpinfo page working. I get a blank page.

on apache error log I have:

[Mon Feb 13 18:23:04 2012] [notice] caught SIGTERM, shutting down
[Mon Feb 13 18:23:04 2012] [alert] (4)Interrupted system call: FastCGI: read() from pipe failed (0)
[Mon Feb 13 18:23:04 2012] [alert] (4)Interrupted system call: FastCGI: the PM is shutting down, Apache seems to have disappeared - bye

any suggestions?
Thanks
P.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache, fastcgi, php, php5-fpm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1.4 causes Apache to have too many open files gkovacs Installation/Configuration 29 27th February 2013 09:59
Apache2 high load lano Server Operation 3 24th December 2011 18:29
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Upgrade to php 5.2 in suse 10.1 gimhan90 Installation/Configuration 3 1st January 2009 21:32
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 16:36


All times are GMT +2. The time now is 06:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.