Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th February 2012, 01:22
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 417
Thanks: 31
Thanked 0 Times in 0 Posts
Default ISPConfig not working after Ubuntu Update

After updating from Ubuntu Hardy Heron to Lucid, ISPConfig doesn't work and I get the following when I try to start it:

Code:
Syntax error on line 205 of /root/ispconfig/httpd/conf/httpd.conf : Cannot load /root/ispconfig/httpd/libexec/libphp5.so into server: libmysqlclient.so.15: cannot open shared object file: No such file or directory /root/ispconfig/httpd/bin/apachectl startssl: httpd could not be started root/ispconfig/php/php: error while loading shared libraries: libmysqlclient.so.15: cannot open shared object file: No such file or directory
ISPConfig system is now up and running!
Anyone know how I can fix this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig not working after upgrade to Ubuntu 10.04 jkrell Installation/Configuration 22 26th September 2011 11:07
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38


All times are GMT +2. The time now is 23:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.