Prev Previous Post   Next Post Next
  #1  
Old 1st February 2012, 14:57
fisherofer fisherofer is offline
Senior Member
 
Join Date: Sep 2009
Posts: 130
Thanks: 0
Thanked 3 Times in 3 Posts
Arrow few errors with the install

i start new install on new server on centos 64 bit
by http://www.howtoforge.com/perfect-se...e2-ispconfig-3


and i have few errors
Quote:
the file
/etc/yum.repos.d/epel.repo dont exist

Quote:
#
# /etc/fstab
# Created by anaconda on Sun Jan 29 15:13:16 2012
#
# Accessible filesystems, by reference, are maintained under '/dev/disk'
# See man pages fstab(5), findfs(8), mount(8) and/or blkid(8) for more info
#
UUID=dec1f056-ec71-4f32-bd55-21be02dad4ce / ext4 defaults 1 1
/dev/mapper/vg_server1-lv_root / ext4 defaults,usrjquota=aquota.user,grpjquota=aquota.gr oup,jqfmt=vfsv0 1 1
UUID=442d476a-d812-4102-9fd7-cb9563574b7c /boot ext4 defaults 1 2
UUID=4e2d2d87-9fae-46be-99e6-1014c3ee2e18 swap swap defaults 0 0
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0

Quote:
quotacheck -avugm
quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
Quote:
/etc/init.d/sendmail stop
-bash: /etc/init.d/sendmail: No such file or directory
Quote:
chkconfig --levels 235 clamd.amavisd on
error reading information on service clamd.amavisd: No such file or directory

Quote:
yum install php php-devel php-gd php-imap php-ldap php-mysql php-odbc php-pear php-xml php-xmlrpc php-eaccelerator php-mbstring php-mcrypt php-mssql php-snmp php-soap php-tidy curl curl-devel perl-libwww-perl ImageMagick libxml2 libxml2-devel mod_fcgid php-cli httpd-devel
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* base: centos.syn.co.il
* extras: centos.syn.co.il
* rpmforge: fr2.rpmfind.net
* updates: centos.syn.co.il
Setting up Install Process
Package php-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-devel-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-gd-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-imap-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-ldap-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-mysql-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-odbc-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package 1hp-pear-1.9.4-4.el6.noarch already installed and latest version
Package php-xml-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-xmlrpc-5.3.3-3.el6_2.5.x86_64 already installed and latest version
No package php-eaccelerator available.
Package php-mbstring-5.3.3-3.el6_2.5.x86_64 already installed and latest version
No package php-mcrypt available.
No package php-mssql available.

Package php-snmp-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-soap-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package php-tidy-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package curl-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package libcurl-devel-7.19.7-26.el6_1.2.x86_64 already installed and latest version
Package perl-libwww-perl-5.833-2.el6.noarch already installed and latest version
Package ImageMagick-6.5.4.7-5.el6.x86_64 already installed and latest version
Package libxml2-2.7.6-4.el6_2.1.x86_64 already installed and latest version
Package libxml2-devel-2.7.6-4.el6_2.1.x86_64 already installed and latest version
No package mod_fcgid available.
Package php-cli-5.3.3-3.el6_2.5.x86_64 already installed and latest version
Package httpd-devel-2.2.15-15.el6.centos.x86_64 already installed and latest version
Nothing to do

Quote:
yum install mod_python -y
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* base: centos.syn.co.il
* extras: centos.syn.co.il
* rpmforge: fr2.rpmfind.net
* updates: centos.syn.co.il
Setting up Install Process
No package mod_python available.
Error: Nothing to do

Quote:
yum install squirrelmail
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* base: centos.syn.co.il
* extras: centos.syn.co.il
* rpmforge: fr2.rpmfind.net
* updates: centos.syn.co.il
Setting up Install Process
No package squirrelmail available.
Error: Nothing to do
so many errors please help
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade errors from 2.2.35 to 2.2.37 Check Installation/Configuration 2 11th October 2010 20:45
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
Install fails - Could not unpack ISPconfig - and many other errors jaytango Installation/Configuration 5 18th January 2009 18:01
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Need help with Postfix Install joelee HOWTO-Related Questions 6 14th September 2007 18:11


All times are GMT +2. The time now is 15:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.